If you are unable to get the Insta360 One X to work properly with the StructionSite mobile app after following the instructions on updating the firmware and connecting to wifi, please check the following:

Problem: I cannot get the Insta360 One X to capture any photos

-When you first turn on the Insta360 One X, do you see the numbers "v1.15.26" quickly flash on the camera screen before fully turning on? If you do NOT see these numbers that differ from this, please refer to updating the firmware.

-If you go to the app store and search StructionSite, you should see a button that says "Open" to open the app, rather than "Update". The latest version displayed for StructionSite on the app store should be at least 1.20.0 or higher. 

-Do you see a green light on the camera when it's on? If you see a flashing blue light, ensure the following:
a) you have a micro-SD card (that is not full) inserted into the camera that is not damaged, and
b) that the SD card is formatted correctly (if it's not formatted, it'll say EX-SD Card on the camera; the camera itself will format the card by pressing the capture button). 

-Go to your Wifi settings and ensure there is a blue check next to the wifi hotspot named "One X [XXXXXX].OSC (where the X's are unique to your camera's hotspot name)

-If none of the previous steps worked, please try to hard-close StructionSite (on an iPhone X/XS, swipe up half way and close StructionSite; on other iOS devices, double tap home and swipe up to close StructionSite), turn off the camera. Try connecting the camera to your phone's Wifi again from scratch, and open StructionSite and try to take a photo again

If this still fails, please contact us via live chat or support@structionsite.com so that we can document and fix any other issues

Problem: The photos I capture from the Insta360 One X are blurry

At the moment, the Insta360 One X goes into "standby mode" very quickly (10 seconds) in order to conserve battery. We are currently working with the Insta360 team to fix this issue so it doesn't go into standby mode so quickly. This causes a delay between pressing the capture button on the StructionSite mobile app, and the camera actually capturing a photo. 

To resolve this, make sure you physically hear a capture sound on the 360 camera hardware itself before moving the camera/walking to the next location. The bluriness is caused by movement when the camera is still in the process of capturing the image. 


Did this answer your question?